Une nouvelle version de Spip est disponible ici, la version 2.0.10.

Datée du 31 octobre 2009, elle apporte son lot de corrections et d’améliorations.

Si vous n’avez pas la possibilité de passer à cette version ou préférez rester à une version antérieure (la 1.9.2 ou la 2.0.3 par exemple), il vous faut absolument installer l’écran de sécurité. Lisez attentivement cet article.

« C’est un fichier php unique, qui protège vos sites en bloquant certaines attaques liées à des trous de sécurité. Ce système permet de réagir très rapidement lorsqu’un problème est découvert, en colmatant le trou sans pour autant devoir mettre à niveau tout son site ni appliquer un « patch » complexe. »

Attention, l’écran de sécurité n’est pas installé par défaut dans la 2.0.10, il faut le placer dans le répertoire /config.