SPIP 2.1.8 corrige une importante faille de sécurité à lire sur Spip-Contrib : "Une faille nous a été signalée hier matin (13 janvier 2011). Nous attirons votre attention sur le fait que, contrairement aux précédentes, cette faille est CRITIQUE. Tous les sites sous SPIP sont concernés, quels que soient leurs réglages. Les conséquences en cas d’attaque peuvent aller jusqu’à la destruction des fichiers du site et de sa base de données. Cette faille concerne toutes les versions 2.0.x et 2.1.x de SPIP, (...)